也许颓废也是 ... 另一种美
一个学习了N年还是小白的网络爱好者 ...

Depends: libtasn1-3-dev (>= 0.3.4) but it is not going to be installed

Depends: libtasn1-3-dev (>= 0.3.4) but it is not going to be installed

or

debian/ubuntu错误解决E: Sub-process /usr/bin/dpkg returned an error code (1)

的解决办法!

办法如下:

sudo mv /var/lib/dpkg/info /var/lib/dpkg/info.bak //现将info文件夹更名
sudo mkdir /var/lib/dpkg/info //再新建一个新的info文件夹
sudo apt-get update
sudo apt-get -f upgrade

然后再安装其他程序应该就正常,debian 7 实测有效

参考:http://yanue.net/post-123.html

未经允许不得转载:颓废的美 » Depends: libtasn1-3-dev (>= 0.3.4) but it is not going to be installed
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址