搜索内容

包含标签:debian 的文章
  • VPS

    甲骨文ARM DD重装Debian10,并升级5.10内核

    原文地址:猫直立行走 -甲骨文ARM DD重装Debian10,并升级5.10内核  https://maofun.com/1782.html 新建实例时选的 ubuntu 20.4,非 mini 版 1.curl -fLO https://raw.githubusercontent.com/bohanyang/debi/master/debi.sh 2.chmod a+rx debi.sh 3.sudo ./debi.sh --architecture arm64 --user root --password password 设置默认root的密码为password,登陆成功之后记得自己输入passwd修改密码!!! 没报错的话继续运行: sudo shutdown -r now 更新内核至5.10 1、添加 back­ports 源 echo "deb http://deb.debian.org/debian $(lsb_……
    Jays 今天
  • 收藏

    Debian 10 修改时区设置

    错误的: 执行 tzselct 命令,只能当次有效,重启后恢复默认。 echo “TZ=‘Asia/Shanghai’; export TZ” >> ~/.profile ,可能以前有用,但在新版Debian上已经失效了。 正确的: sudo cp /usr/share/zoneinfo/Asia/Shanghai /etc/localtime
    Jays 2020-12-12
  • 收藏

    OpenMediaVault weakref (Python) Error When Updating

    When trying to perform apt-get update on OMV 4.1.27-1 (Arrakis), I received the following error Hit:10 https://packages.openmediavault.org/public arrakis InRelease Exception ignored in: <function WeakValueDictionary.__init__.<locals>.remove at 0x7fd4ea277598> Traceback (most recent call last): File "/usr/lib/python3.5/weakref.py", line 117, in remove TypeError: 'NoneType' object is not callable Exception ignored in: <function WeakValueDictionary.__init__.<locals>.remo……
    Jays 2020-11-21
  • 收藏

    BUFFALO LS-WVL升级:1、安装Debian9

    起因: 13年的买的一个洋垃圾BUFFALO LS-WVL,主要目的就是存一些临时文件及PT下载使用。一直到今年一直是正常使用,而且稳定性也很不错。 但是期间出现了几个问题导致,感觉已经无法满足需求。 1、PT资源我采用的是Flexget订阅RSS到Transmission自动下载,但是17年开始原系统改改机通过entware安装的Flexget开始无法正常工作,原因为软件源(软件源地址:http://ipkg.nslu2-linux.org/feeds/optware/cs08q1armel/cross/stable/)内的文件基本停止更新,很多依赖文件都无法更新例如python。但是还是可以正常手动添加资源,也就没在意,……
    Jays 2020-01-14
  • Liunx

    CentOS/Ubuntu/Debian安装vnstat

    vnstat是一个基于命令行的Linux系统流量监控工具。 官网:http://humdi.net/vnstat/ 测试环境:centos6.5 x86 1、安装vnstat cd /tmp wget http://humdi.net/vnstat/vnstat-1.12.tar.gz tar -zxvf vnstat-1.12.tar.gz cd vnstat-1.12 make make install 2、通过ifconfig查看网卡名称,生成数据库 vnstat -u -i eth0 // eth0为你要监控的网卡,具体请根据ifconfig情况调整 3、自启动更新数据 vnstatd -d cd /etc/init.d wget http://humdi.net/vnstat/init.d/redhat/vnstat chmod +x vnstat chkconfig --add vnstat chkconfig vnstat on se……
    Jays 2014-12-20
  • Liunx

    ERROR: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14′ not found

    debian 运行 ghost 或者 shadowsocks 出现 ERROR: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found 这个问题是由于debian软件中心上libc的最高版本为2.13所致,更新libc版本即可。 具体步骤为: echo "deb http://ftp.debian.org/debian sid main" >> /etc/apt/sources.list apt-get update apt-get -t sid install libc6 libc6-dev libc6-dbg 参考:http://www.v2ex.com/t/136721
    Jays 2014-12-11
  • For Me

    Depends: libtasn1-3-dev (>= 0.3.4) but it is not going to be installed

    Depends: libtasn1-3-dev (>= 0.3.4) but it is not going to be installed or debian/ubuntu错误解决E: Sub-process /usr/bin/dpkg returned an error code (1) 的解决办法! 办法如下: sudo mv /var/lib/dpkg/info /var/lib/dpkg/info.bak //现将info文件夹更名 sudo mkdir /var/lib/dpkg/info //再新建一个新的info文件夹 sudo apt-get update sudo apt-get -f upgrade 然后再安装其他程序应该就正常,debian 7 实测有效 参考:http://yanue.net/post-123.html
    Jays 2014-12-11